Ejercicios prácticos de Excel | Nivel Intermedio

Ejercicios prácticos de Excel | Nivel Intermedio

Puedes avanzar mucho más con tus conocimientos, consúltame para seguir con más funciones de Excel.

Aquí encontrarás actividades y ejercicios para reforzar lo visto en básico y adicional lo siguiente:

  • Funciones Matemáticas y Trigonométricas: REDOND.MULT, REDONDEAR.PAR, REDONDEAR, REDONDEAR.MAS, REDONDEAR.MENOS, SUBTOTALES, SUMAPRODUCTOS
  • Funciones de Fechas: SIFECHA.
  • De Búsqueda y referencia: BUSCAR, BUSCARH, BUSCARV, BUSCARX.
  • De Texto:  CONCATENAR, CONCAT, DERECHA, ENCONTRAR, ESPACIOS, EXTRAE, HALLAR, IGUAL, IZQUIERDA, LARGO, MAYUSC, MINUSC

Y seguiremos practicando con los comandos ubicados en:

  • Menú Inicio: Portapapeles, Fuentes, Alineación, Número, Estilos, Celdas, Edición, Filtros avanzados
  • Menú Insertar: Tablas dinámicas, Gráficos, mini gráficos
  • Menú Disposición de página: Configuración de páginas, Ajuste de Área de Impresión, Opciones de hoja, Diseño de impresión con encabezados y pie de páginas
  • Menú Formulas: Auditoria de formulas, definición de nombres a celdas y tablas
  • Menú Datos: Herramientas de Datos.

Cualquier consulta comenta y si necesitas mi apoyo reserva una sesión para atención directa.

Para este ejercicio solo se va a trabajar en la ejecución de formulas simples, incluyendo comandos variados:

Abre un Libro nuevo de Excel, en una hoja de trabajo copia y pega la siguiente información y divide el contenido en varias columnas:

Articulo;Cantidad;Precio Unit.;Subtotal;IVA 21%;Total
Producto 1;10;7,8;;;
Producto 2;8;25,38;;;
Producto 3;5;26,4;;;
Producto 4;4;28,99;;;
Producto 5;4;24,4;;;

1.- Insertar una fila y escribe: «LISTA DE COMPRAS» en negritas tamaño:14pts, Color azul, Fuente Arial Black

2.- Crear un formato de tabla en el rango de datos con el nombre: «Ejercicio1» desactiva el filtro.

3.- Calcula el valor correcto de la compra sin IVA Columna D

4.- Calcula el total del IVA de cada producto en la columna E

5.- Suma el valor total a pagar por cada producto en la columna F

6.- Inserta una fila de totales desde las opciones de Diseño de tabla y suma todas las columnas de valores

7.- Aplica formato de moneda en las columnas respectivas

Si no recuerdas como dividir valores de una columna a varias, debes ir a Datos>Herramientas de Datos>Textos en columna.
Solución

Solución en Video paso a paso

Para este ejercicio solo se va a trabajar en la ejecución de las siguientes funciones:

=BUSCARV(valor_buscardo; matriz_tabla; indicador_columna; rago)
=SI(prueba_logica;valor_si_verdadero; valor_si_falso)
=SIFECHA(fecha_inicial;fecha_final;unidad)

Descarga el Libro con los datos ya transcritos en una hoja de Excel, llamada Ejercicio 2 – Intermedio.xlsx. Descargar

1.- Asignar la tarifa respectiva en la Columna H, dependiendo de la cantidad de días.

2.- Calcula el subtotal en la columna I.

3.- Se le aplicará un recargo del 10% a las personas que paguen con Tarjeta. Escribe correctamente la función.

4.- Calcula un descuento del 2% si las personas tienen menos de 35 años.

5.- El total general a pagar en la última columna.

Para el cálculo del descuento debes anidar la función SIFECHA en la función SI.
Solución

A continuación escribo las formulas correspondientes a la fila 7:

Tarifa/Día        =BUSCARV(G7;Tarifas!B:C;2;FALSO)

Recargo             =SI(J7=»Tarjeta»;I7*10%;0)

Descuento        =SI(SIFECHA(D7;F7;»Y»)<35;I7*-2%;0)

 

Solución en Video paso a paso:

 

Para este ejercicio solo se va a trabajar en la ejecución de las siguientes funciones:

=BUSCARV(valor_buscardo; matriz_tabla; indicador_columna; rago)
Referencias relativas y absolutas, nombre de celdas, Formato de Tabla

Descarga el documento con los datos ya transcritos en una hoja de Excel, llamada Ejercicio 2 – Intermedio.xlsx. Descargar

1.- Aplica el estilo de Titulo a la celda A1

2.- Coloca un borde grueso a las celdas A4:B4 y otro a las celdas D4:E4. Centra en su celdas.

3.-Pon el nombre «Dólar» a la celda B4

4.- Aplica un formato de tabla en el área de datos A6:J19 con el nombre: «Actividad3»

5.- Aplica un formato de tabla en el área de datos A21:C25 con el nombre: «Actividad3_Productos»

6.- Asigna el producto y el precio respectivo, según el código de cada fila

7.- Calcula la venta, el IVA y total ingresado en Dólares

8.- Realiza el cambio de la tasa para obtener el Ingreso de ventas en euros

9.- Completa los totales respectivos de las celdas H21:I24

Para el nombre de la celda solo modifícalo en es espacio del cuadro de nombre
Solución

A continuación escribo las formulas correspondientes a la fila 7:

Producto        =BUSCARV([@Codigo];Actividad3_Producto;2;FALSO)

Precio U$S     =BUSCARV([@Codigo];Actividad3_Producto;3;FALSO)

IVA                   =[@Subtotal U$S]*$E$4

TOTAL €         =[@TOTAL U$S]*Dolar

 

Solución en Video paso a paso:

 

 

Para este ejercicio solo se va a trabajar en la ejecución de las siguientes funciones:

=BUSCARV(valor_buscardo; matriz_tabla; indicador_columna; rago)
=SI(prueba_logica;valor_si_verdadero; valor_si_falso)

Referencias relativas y absolutas, función anidada

Descarga el documento con los datos ya transcritos en una hoja de Excel, llamada Ejercicio 4 – Intermedio.xlsx. Descargar

1.- Calcula el subtotal, corresponde al total vendido

2.- Calcula el total de IVA, considerando la asigna respectiva según su Categoría

3.- Calcula el total del ingreso y el Stock final

4.- Debe aparecer la palabra «REPONER» en los productos que su ventas sea mayor o igual al 50%

5.- Aplica un formato condicional a los productos a reponer de color rojo

Para el formato condicional selecciona Inicio> Estilos> Formato condicional> Regla para resaltar celdas> Texto que contiene…
Solución

A continuación escribo las formulas correspondientes a la fila 7:

IVA            =BUSCARV(B9;$B$4:$C$6;2;FALSO)/100*G9

Reponer    =SI((F9/D9)>50%;»REPONER»;»»)

 

 

Solución en Video paso a paso:

¿Quieres aprender en directo? Reserva una Clase on line.

Si tienes alguna duda, escríbela en los comentarios para solventarla…

No hay comentarios

Publica un comentario